>
IPB

Здравствуйте, гость ( Вход | Регистрация ) · Личных сообщений: 0

 
Ответить в данную темуНачать новую тему
датчик распредвала, напряжаение
*Олег*
сообщение 24.9.2021, 19:35
Сообщение #1


школьник


Группа: Болтуны
Сообщений: 10
Регистрация: 17.3.2021
Пользователь №: 70210
z16xep. мкпп. 2009



И снова здрасте. flag_opel.gif Очень надо помощь (поверте, поиском юзал), похоже умер датчик распреда, но точно не ясно. Поэтому прошу помощи: сколько вольт питания должно подходить на сам датчик (у меня 5) или 12 должно? И ещё может кто мерил, сопротивление на выходах самого датчика. Инфы ноль по этому вопросу.
Заранее спасибо.
Перейти в начало страницы
 
+Цитировать сообщение
chip12
сообщение 26.9.2021, 11:12
Сообщение #2


Заслуженный Опелевод
****

Группа: Болтуны
Сообщений: 373
Регистрация: 26.2.2014
Из: Барановичи
Пользователь №: 46062
нет



Как определил что умер датчик распредвала?
Перейти в начало страницы
 
+Цитировать сообщение
*Олег*
сообщение 26.9.2021, 19:37
Сообщение #3


школьник


Группа: Болтуны
Сообщений: 10
Регистрация: 17.3.2021
Пользователь №: 70210
z16xep. мкпп. 2009



Загорелся "ключик" ошибка 0340, и остальные призанаки: тупить, расход (по БК) поднялся, после 3400 отсечка. Всякие способы сброса ошибок не помогаю, через определённое время снова вылазить и не сбрасывается. Вся проводка до ЭБУ исправна, от него сигнал на пины ДПРВ выходит. Остаётся датчик. Сопротивление 1-2 850 Ом (вроде норм. ХЗ), 2-3 то есть то нет, но там в зависимости от положения шестерни, а как должно быть (по сопротивлению), не знаю. Смотрел осцилографом 1000-летней давности, данной аплитуды увидеть не удалось, но там прибор под сомнением, нет к нему 100% доверия.
НО... я 100% не могу сказаь что датчику хана, ибо не знаю его точных характеристик для поверки, и основное- настораживает что у меня с ЭБУ питание идёт на него 5 В а некоторых катлогах (датчиков) указывают 12 В для них. Вот и мучаюсь, то-ли в описаниях ошибка, или у меня питание не то. Хотя если предположить что вместо 12 подходит меньше по какой-то причине, то это было бы нестабильно, типа колебания напряжения как в плохом контакте, а тут ровно 5 как отрезал.

Сообщение отредактировал *Олег* - 26.9.2021, 21:01
Перейти в начало страницы
 
+Цитировать сообщение
chip12
сообщение 27.9.2021, 21:07
Сообщение #4


Заслуженный Опелевод
****

Группа: Болтуны
Сообщений: 373
Регистрация: 26.2.2014
Из: Барановичи
Пользователь №: 46062
нет



А номер не указан на датчике?Если нет купи по номеру двигателя и поставь,он же не сильно дорогой,вроде.5в питание и 12в сигнал с эбу ,вполне возможно.Можешь светодиод подключить + на выход сигнала, 0 на выход 0в с эбу.При срабатывании датчика светодиод потухнет.Но может так работать будет, а ЭБУ не нравится сигнал с датчика и бьёт ошибку,поэтому правильнее всего подключать осциллограф.
Перейти в начало страницы
 
+Цитировать сообщение
*Олег*
сообщение 6.11.2021, 18:20
Сообщение #5


школьник


Группа: Болтуны
Сообщений: 10
Регистрация: 17.3.2021
Пользователь №: 70210
z16xep. мкпп. 2009



Может кому пригодится. Вылечилочь заменой. Проверял череез диод и тестером (осцилографа номального не нашлось), оба датчика и вели себья одинаково, думал меожет новый неисправен. Заменил-работает т.т.т. Поэтому такая проверка не есть аксиома.
Перейти в начало страницы
 
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

RSS Текстовая версия



Все права защищены © 2003-2021 "Белорусский Опель Клуб". Все права на символику OPEL принадлежат компании Adam Opel AG.
При поддержке NIC.UA